Jump to content

cdobrin34

Members
  • Content Count

    6
  • Joined

  • Last visited

About cdobrin34

  • Rank
    Recrut

Profile Information

  • Clan
    [_TEG_]
  • Cont WoT
    cdobrin34

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Da un mesaj "Default Radeon WattMan settings have been restored due to unexpected system failure" altceva nimic. Ma duc cu el la un centru ceva sa verifice componentele si daca e ceva dus in el nu mai schimb nimic...il dau la schimb pe un ps4 pro si sa le ia dreaq de pc-uri
  2. Black screen imi da numai cand joc WOT, oricum alt joc nu joc, dar o sa incerc sa vad daca face si cu alt joc. In rest nu da black screen indiferent ce ii fac. Am facut si test de stres la placa video....30 min forja 100%...temp max si stabila 70°C fara sa imi dea vreo eroare. Am incercat setarile la wot de toate tipurile...pe timpul zilei am incercat sa ma joc si a fost imposibil...de 3 ori black screen in 10 min de joc in prima plansa. Aseara de ex 5 ore am jucat fara nici o problema. Chiar nu stiu ce are si nici nu am cea mai mica idee.
  3. Am incercat si asta. Nu merge nimic. O sa ma duc la un centru de reparatii calc sa vad daca este de vina vreo componenta..macar schimb ce e de schimbat cat mai am garantie la piese
  4. Am facut si ce am spus mai sus. Un clean install win 10 si tot asa face
  5. Salut. Deci eu pe ssd samsung de 250 am partitie facuta pt win..pe care o tot formatez la fiecare install de win. Spui sa dau format la tot ssd ul? Si sa incerc o repartitionare si un clean install?
  6. Salutare. Am si eu o problema de cand a aparut patch 1.3 la wot. (cred ca asta este cauza ...daca nu este o coincidenta). Am facut pc-ul din bucati asa cum m-am priceput eu...il am de 2 ani ..si ma joc la wot de 4 ani ..mai intens as spune asa...dar de cand a aparut patch 1.3 imi tot da black screen ...si numai cu hard reset mai poti reporni calc. Am citit pe net de probleme de gen si am incercat tot..chiar tot: reinstall BIOS last version, upgrade la toate driverele, am instalat un driver mai vechi la placa video, asa cum se spunea pe alt forum, am instalat win 7 in loc de win 10 ...l-am curatat de praf bucata cu bucata , am schimbat pasta de pe procesor, am monitorizat cu MSI AFTERBURN sistemul..nimic nu imi spune de ce da BLACK SCREEN. Uite si sistemul poate va ajuta la ceva sa imi spuneti ce are ....nu sunt compatibile piesele..habar nu am ..nu mai stiu ce sa ii fac. ms anticipat. Motherboard: MSI Z270 GAMING PRO CARBON CPU: Intel Core i7 7700K Memorii: Corsair Vengeance LPX 16g ddr4 3200 XMP Video: AMD Radeon r9 390x gaming 8G Sursa: FSP HYDRO G 850W, 80+ GOLD MODULARA SSD; 1 x intel 540 s 480 Gb 1 x samsung 860 pro 256 Gb
×
×
  • Create New...